Connectivity   LTE Cat-M1 & NB-IoT


Nova R410 (Cat-M) Issues (Troubleshooting tips and tricks and known issues on the R410 Nova + user feedback on issues) ( 2 ) (30)

Hello Everyone! We’ve noticed that there has been a lot of traffic related to the R410 Cat-M1/NB-IoT Nova so we wanted to create a master thread for users to post any feedback/issues and get help from Hologram and the c…

About the LTE Cat-M1 & NB-IoT category (1)
Public IP address with Hologram NOVA-R410? (3)
New to IOT - Question regarding LTE Cat-M1 (8)
LTE NB-IoT in Italy (1)
Using old SIM with LTE Cat-M1 (2)
Hologram SIM in Swisscom network (4)
Having trouble connecting (5)
NB-IOT network support (13)
NB-IOT in Germany (1)
using HTTP commands with Nova modem (3)
Sms messaging with Nove Modem 4G LTE (1)
LTE M and NB-IOT Coverage (2)
Hologram sim In Japan (3)
Can send messages but not receive (Raspbian Stretch Lite)? (8)
Nova R410 Network Connect (good signal) (7)
LTE NB-IoT in Vodafone Spain (5)
MicroController + GPS + Cellular ... Small and Low Power? (4)
Nova Cat-M1 & NB-IoT does not power up (no LEDs) (13)
recieved error when using sudo hologram modem location (6)
Nova LTE-M & NB-IoT Connectivity Issues (3)
Australian Carriers (11)
Using Digi XBee3 with Hologram SIM (11)
LTE CAT M1 (7)
Unlocking Simcards for IoT service in Turkey (3)
Tmobile NB-Iot US coverage with current simcards (3)
SIM card takes long time to connect (and only to GSM) (9)
Carriers in Canada (9)
Connect NB-IoT to Dash Cloud (4)
How does Hologram SIM decide with which network it will connect? (13)