Killed another Dash?


#1

Hello,

I have had one Dash replaced already after I tried it on a 1000 mAh lipo battery and the unit heated up and now seems to be dead. I did reset the jumpers to the battery configuration before trying it on battery. It was working perfectly on USB up to that point. Resetting the jumpers to USB and plugging it in I now get no response at all.

Not sure what can be done here or what I’ve done wrong. If there is some way to revive this please let me know. If it is just toasted then I would probably just want to return it and be done. I’ve got other projects I can work on.

Thanks!


#2

Hey can you post some more info about any other things you had connected like sensors and stuff? We were messing around with your broken board here and got USB back by putting other firmware on, but we can confirm that it gets very hot when plugged into 5V.
We haven’t seen this on anyone else’s board so any info you could give us about what you’re doing with it would be helpful.


#3

Also, if you hit the program button does it go back into program mode with the blinking LED?


#4

OK, true confessions time! I did accidentally plug in the battery rig that I use for my Arduino Mega + ESP8266 project which uses a step up converter to take the battery voltage from 3.7 to 5 VDC. Yes, oops. It heated up with that, but it still worked fine with USB so I figured I would just try it with the actual Lipo battery and see if that would work. (Thinking I had just got it warm, but not damaged it). After trying with the bare Lipo battery it got hot again and stopped dead.

No lights, no nothing. When I plug it into USB there is no recognition by Windows of a USB device. When I hit any buttons, nada. It is deceased, bereft of life, it has ceased to be.

Anyway, the sensors I have on it are:

  1. DHT22 - OneWire temp and humidity
  2. BMP180 - I2C temp & barometric pressure
  3. TEMT 6000 - Analog light sensor

My Dash was sending temp, humidity, barometric pressure and light levels to Thingspeak every 3 minutes. On USB it worked like a charm. I can post the source code if you’re interested.

I might just order one of your Huawei USB modems and go with using the SIM card with my Raspberry Pi.

Thanks!


#5

Hey, yeah… 5V into the 3.7V port probably isn’t good.


#6

OK, well. That’s that. I’ve got other projects to work on.

Thanks for your help!