Adding a route to forward data to Azure IoT Central


#1

The documentation recommends the used of the Advanced Web Hook and asks to check the JSON check box. There is no such box in the template.All effort to create a simple JSON payload like the following have not worked.
{ “device”: { “deviceId”:<<device_id>> }, “measurements”: { “moisture”: 20.31, “pressure”: 50, “humidity”: 8.5, “ledColor”: “blue” } }
I tried inserting operations also. I have been using the simulate from device option to generate the messages.


#2

I figured it out. Needed to specify the header.