bt.tn


#1

I have a bt.tn with a hologram.io SIM in it. The SIM seems to work (I think have a working test on a handset). The bt.tn requires APN information which, based on searching, is simply “hologram” for the APN plus the phone number I’ve assigned my SIM.

In the bt.tn, there’s just no luck getting it to register. I see that the bt.tn reports 2-of-3 lights for signal strength. According to bt.tn documentation the three flashing red lights I get on the bt.tn indicate “signal level or APN problem.”

I’ve tried just “hologram” and apn.konekt.io (based on a year-old article from a google search) and nothing has worked so far.

I’ve been down the support line with bt.tn and the process I’m taking is correct according to their support.


#2

Hmm yeah hologram should do it. Is the Sim showing up in the dashboard as Live?


#3

I popped my SIM into a phone and it gets no connection. The SIM number is 8944501312165293436


#4

@orbistechnology I have a number of bttn’s working. The trick I found was to set the APN through their “Set APN Form” and not through sending an SMS. For some reason this is the only way I was able to get the bttn to work. Also, be prepared to repeat your APN submittal multiple times. I had difficulties getting the bttn in the right state.

As for the phone, there could be multiple reasons for it not working, including the phone being locked or not supporting 3G.

Option 1: Set APN through my.bt.tn
1) Find out the phone number of your SIM card.
2) Remove power from your bttn.
3) Insert SIM card to your bttn.
4) Press and hold your bttn and then add power. Keep bttn pressed under blue LEDs turn on. Then release bttn.
5) Sign in at my.bt.tn
6) Click properties icon next to your bttn.
7) Under change APN settings, enter your phone number with country code format (e.g. +1...) and your operator's GPRS APN settings.
8) Click "Send".
9) When bttn receives the message, it first shows a yellow LED which then turns green (OK, settings stored) or red (error, settings not accepted).
10a) Firmware 201503, 201506, 201610: After successfully receiving settings, bttn restarts itself and attempts to connect to the Internet.
- or -
10b) Firmware 201603 or 201605: After successfully receiving settings, push and hold the bttn for 6 seconds to start network search.