Dash no longer works


#1

Not sure if anyone else experienced this but it seems the cortex processor gets very hot and when i press the programming button, the LED no longer blinks. I’ve been using OTA updates and it was working flawlessly, but needed to debug something with the serial monitor. So I plug the Dash into the USB port and got a message on my computer that the USB device was drawing too much current so it shut it down. That’s when I noticed the processor chip was hot.

Btw, I tried accessing the store this morning to order another Dash, but for some reason the home page doesn’t show up only the dashboard login screen. The link for the store also goes to the dashboard login screen. Also the community link does the same thing (I finally found another embedded link that got me to the community page). Also I noticed the page display Hologram instead o Konekt. Anyone know what is going on?


#2

Hi bobby,
We’re rebranding. Konekt is now Hologram. You can read more about it here: https://hologram.io/konekt-is-now-hologram-2/

We’re still working out some bugs with flipping the switch on the new site. All that will hopefully be ironed out by the end of the day.

As for your board, do you have the jumpers in the correct position for 5V? It does sound like something got burned out on the board. We haven’t seen that happen before without some trigger. Is this a Dash or Dash Pro?


#3

Thanks Reuben. Yes, I’m watching the transition eagerly. I was finally able to order a new dash. About the board, it is just a Dash. I have never changed the jumpers so whatever the default setting was is what the setting is. I remember reading that a connection to batteries requires a jumper change but I’ve always wired it a 5V voltage regular connected to a AC - DC power supply. The failure occurred when I didn’t have the power supply plugged in and I was going to use the usb cable to reprogram the Dash as I did many times before the OTA started working. So after I plugged the USB cable into the computer, I then pressed the programming button to get it in the right mode, but noticed I couldn’t get the programming LED to blink. So I looked at my computer to make sure I was getting power and that’s when I noticed the message about the USB device was drawing too much power and it had to disable it. I then touch the processor and it was almost too hot to touch. So I unplugged the USB cable and tried it several times without any success.


#4

@bobby here is the jumper diagram taken from https://hologram.io/docs/hardware-reference-2/operation-manual/ . Could you verify your jumpers are set correctly. If the jumpers are correct then it sounds like the board might have been damaged.


#5

Thanks Ben. Yes I verified that both jumpers are in the correct places for the 5V-No Battery Dash Board.


#6