Lost connection with remote Multitech Conduit

We have been using a SIM on a gateway in a remote area without issue for 2-3 months. 3 days ago, however, the device went dark. We have confirmed that the device has power and rebooted it. However, we still can not connect to it. Note that per the Hologram Dashboard, the SIM appears to have been using AT&T (althought it is not clear as to whether it has always done so). Is there anything we can look at (ie, logs, etc)/tools available that might help us figure out if there is an issue with the SIM and/or some other problem with the cellular connection before we go out to the site to troubleshoot the hardware?

You will probably get more widespread support from the community if you include what hardware the SIM is mounted in and if that is in turn being controlled by a microprocessor. More details are helpful. That way someone with a similar configuration may be compelled to hop in with advice.

Thanks for the feedback. I appreciate the idea that people with similar configurations/experience with similar products will be more likely to help. Having said that, though, and to be clear: I am looking for guidance to do some basic stuff related to cellular (ie, “pinging” or otherwise checking the cellular status of the device) and account functionality which is largely unrelated to the hardware.

We are using a Multitech Conduit IP67 configured for LoRa use in North America. The Conduit uses an ARM9 32-bit processor but I am not sure the specific brand/make of the chip.

This is some basic diagnostic stuff that we usually start with: https://help.hologram.io/en/articles/1944384-modem-sim-annotated-diagnostic-test

Note that this is assuming you have a device with AT command access

Thanks for that, @Reuben. In the end, I did not use any of the troubleshooting guidance you provided as I wanted to do a few “beginner”/simple tests before going into the AT commands (and, FYI, yes, I we do have AT command accessed to the device).

First, I did a couple hard reboots of the Conduit but we were still not getting a cell connection. So, next, I removed the original SIM and replaced it with another Hologram SIM (both of which were under the same account/plan which also has a third, functioning SIM on it) and it fired up just fine. Then, I put the original SIM into another device and it worked fine. Note that I did not try to put the original SIM back into the Conduit after confirming the replacement SIM works as the Conduit is in a commercial deployment and I did not want to risk messing up a functioning process.

Any ideas as to what might have caused the SIM to stop working even through a couple cold boots of the Conduit? Seemingly, the easiest/best resolution would be that the original SIM was just bad. So, is there anything I can do to test the original SIM now that I have it back in the office (and, again, seems to be working fine)? I am working with Multitech to see if additional logging/log retainment can be established on the Conduit to more closely monitor the SIM and otherwise provide troubleshooting data from it. Any other thoughts as to what we might do to limit the chances of a SIM failing?