Nova R410 (Cat-M) Issues (Troubleshooting tips and tricks and known issues on the R410 Nova + user feedback on issues)


#23

It finds it
NOVA:
AT+COPS=?
+COPS: (1,“302 220”,“302 220”,“302220”,8),(0,1,2,3,4),(0,1,2)
OK
but it shows :registeration denied"
AT+CREG?
+CREG: 1,3
OK
AT+CEREG?
+CEREG: 2,3
OK

Although I don’t know why it doesn’t show “TELUS” as the other modem shows that:
Quectel:
AT+COPS=?
+COPS: (2,“TELUS”,“TELUS”,“302220”,8),(1,“Rogers Wireless”,“ROGERS”,“302720”,0),(0,1,2,3,4),(0,1,2)
OK


#24

Thank you.

I am now connected to the Telus network.

Cheers


#25

Good call @AndrewGifft


#26

Hello,

Have you tried to connect NOVA in Ubuntu 18.
It was very easy in Windows. But I don’t have any luck in Ubuntu.


IPCP: timeout sending Config-Requests
#27

Hi. Now I have a new problem

I get this error:at+cops=?
+CME ERROR: operation not allowed

It was working fine. I just came to Montreal from Winnipeg and it stopped working and cannot see any networks here. My other Modem (telus Dev board) shows a couple of networks. But not Nova.


#28

Is this a consistent problem? Basically did you leave it up and running / searching for an hour atleast and see if it still does not register / or find towers with COPS=?

Whats the modem brand / PN on your telus dev board?


#29

Yes. It is consistent. It is connected to the USB for more than 3 h. it gives me
AT+CSQ
+CSQ: 99,99
OK
AT+COPS=?
+CME ERROR: operation not allowed

Both Nova and Telus modem worked yesterday in Winnipeg. Now I am in Montreal. Telus modem works but Nova doesn’t. Both of them have Telus Cat-M1 SIM.

Nova doesn’t see any network.

Telus modem has Quectel BG96


#30

Check AT+CPIN? as well, I only mention because it sounds like you are moving a simcard back and forth but it is possible you have it in wrong or the modem can’t read it. Unlikely but an easy fix if true.

Besides that I don’t know what to say besides repeating the steps you did above to first get the Nova connected (and that you probably already tried).


#31

AT+CPIN?

+CPIN: READY

OK


Unable to connect Hologram Network from Raspberry Pi 3
pinned #32