Nova R410 starts ppp connection, then nothing


#1

I’m using a Hologram SIM card and plugging the Nova R410 into an Ubuntu desktop. I’m able to send messages to the dashboard and open a ppp connection using the hologram CLI. Once the ppp0 network interface is up, I’m unable to use it to ping any outside addresses. I’ve tried the DNS servers assigned by the remote end, and public addresses like 8.8.8.8.

I don’t see any error messages from pppd
ModemManager is disabled
I turned off my ethernet interface

Is there anything else I can try to make this work?


PPP, Tunneling, Sending other data, and the generalized system layout of cellular communication
#2

After the ppp interface is up, have you tried pinging (from the command line) a know ip address?

I’m using the Nova R410 on an Orange Pi running Armbian Ubuntu and once the ppp interface appears I can use the connection.

You may want to disable WIFI and Ethernet so ppp is the only com interface available.


closed #3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.