SDK 0.9 Issues

When trying to install the hologram files now, I’m getting an error when it gets to python-sdk-auth. When it gets to this file it fails, with an error saying: “Could not find a version that satisfies the requirement. No matching distribution found for python-sdk-auth.”

For this project our devices use debian stretch (arm). I currently have python 3.5.3 installed, as this is the latest available in the repo.

If you want to use the python3 version, you’ll need 3.7 which is the default on newer versions of Raspbian. You can use stretch if you want to but you’ll have to stick on the python 2 version of the SDK. I’d recommend upgrading though; stretch is pretty old at this point.

Yea, unfortunately it’s not an option to upgrade the OS. But I did figure out how to pull the older SDK.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.