SIM7600G-H(B) TCP Server issue

For a brief moment I had this working, but after a hiccup with my hologram service, it has stopped. I’m not sure if it’s the modem, or my hologram service, but any help is appreciated.

I was running a TCP server directly from the modem with the following


Now when I run those commands and try to send a “Cloud Data” message from my dashboard to the device, it returns “Failed to connect to device to send message” and the device console doesn’t output anything

I am however able to open a connection to the hologram server using


I close and reopen a network PDP session between each of these commands. I am also able to surf the net from the connected raspberry pi, so i know the modem connectivity is good. (the SIM7600 is the only network connection)

I have tried starting over with AT&F.

The results of AT+CGDCONT? are

+CGDCONT: 1,"IP","hologram","",0,0,0,0                                                                                                                                                             
+CGDCONT: 2,"IPV4V6","ims","",0,0,0,0                                                                                                                                      
+CGDCONT: 3,"IPV4V6","","",0,0,0,1                                                                                                                                         
+CGDCONT: 4,"IPV4V6","","",0,0,0,0                                                                                                                                         
+CGDCONT: 5,"IPV4V6","","",0,0,0,0                                                                                                                                         
+CGDCONT: 6,"IP","hologram","",0,0,0,0 

Thanks again!