Spacebridge Issue

Troubleshooting access for ssh/vnc.
Hologram sim is live and externally messaging confirmed on dashboard. Although spacebridge gui states “now forwarding” device ssh attempt throws " ssh_exchange_identification: connection closed by remote host" error.
I suspect this is due to pi (noob) requiring usb sim access to port sockets for ssh/vnc?
Suspect this isn’t a new issue and although hologram sdk installed and sim working inbound setup is likely missing permissions or missing a few commands to get working.

I would follow all of the steps Reuben suggested in this post, including making sure you have tunneling enabled for that sim

Thanks - followed post suggestion still not working same error.
Support mentioned this:

  • ssh is running on your device
  • cellular (ppp) is the default route on the networking table
  • the device has an open ppp session when you are attempting to ssh into it

Folks I found the answer which was after a review of PPP setup. Thanks to @Reuben who mentioned that ‘sudo hologram network connect’ was the only command used for PPP.
Of course this created a ppp session and ssh now works.