Spacebridge problem


#1

Hi All,

Since today I have a problem with the spacebridge application. When I run app, I get the following message:

Traceback (most recent call last):
File “SpaceBridge/spacebridge.py”, line 287, in run
File “SpaceBridge/spacebridge.py”, line 140, in collect_forwards
File “SpaceBridge/sbgui.py”, line 91, in prompt_for_orgid
File “site-packages/easygui/boxes/derived_boxes.py”, line 495, in choicebox
File “site-packages/easygui/boxes/base_boxes.py”, line 434, in __choicebox
UnicodeEncodeError: ‘ascii’ codec can’t encode character u’\xe8’ in position 14: ordinal not in range(128)

Linux/Windows/Mac => Same result … :frowning:

Any ideas ?

Thanks

Pierre-Jean


#2

Hi, do you have any non-ascii characters in the name of your organization? Sounds like we have a unicode bug in the client that we’ll need to fix. I’ll get that filed with the team but in the meantime if you remove any of those characters from the organization then it should work.


#3

Hi,

Thanks, problem with ‘è’

Now it works.

Thanks again

PJ


#4

Ok, that’s good. We’ll get that fixed in the next version of the client


#5

Oh great news,

Another problem from my side, when I want to test spacebridge on another platform (windows) I get this message : No more than 5 tunnel keys can be enabled at once

I understand the problem, but how manage with the dashboard the different access ?

Thanks in advance

Pierre-Jean


#6

Any ideas ?

Thanks

PJ


#7

Hi @Reuben,

Any ideas regarding my problem with spacebridge “No more than 5 tunnel keys can be enabled at once” ?

Thanks in advance

PJ


#8

Hi, sorry I missed this. We can clear those extra tunnel keys out of the account for you. There’s also an API call to do it. Note that if you ran spacebridge on many computers some may stop connecting once we disable the keys.


#9

Hi, from what I can see it looks like your account is not overloaded with keys right now. Is this on a different account? Can you go to https://hologram.io/support/ and hit the chatbox on the bottom right and someone can help you out there


#10

Thanks you, I’ve just remove some keys with cURL command :wink:

Regards

PJ


#11

Ok great, glad you got that figured out