spacebridge tunneling down?

For the last 12 or so hours I’ve been unable to tunnel into my device. I can get out, but not in. No changes, just stopped working. Restarted ppp, nothing.

Nova, RPI3, ppp

Thanks.

Are you seeing any errors from the spacebridge client? Have you tried restarting the spacebridge client to recreate the tunnel since it stopped working?

Thanks for the quick reply. I’m not using the spacebridge client. Just Linux ppp, then enabling tunneling from the dashboard. It’s been working for about 4 days.

So are you just sending messages from the dashboard?

Or maybe you’re using the SSH command from the docs? I’m just trying to understand how you’re actually tunneling. You need a command somewhere on your local machine to create the tunnel. It might be ssh -L
If that’s the case, you may want to try just killing that tunnel and restarting

Yes, ssh -L 5000 … from the docs. Worked great for 4 days, now nothing. Tried to restart with ssh -N -p 999 … That connects, but tunnel no longer works.

Are there any error messages showing up or does it just hang?

Just hangs. Running tcpdump -i ppp0 shows no attempt to communicate from the tunnel. No ingress traffic at all. Egress traffic is just fine.

Hmm so we’re not currently seeing any issues right now and I just did a test and confirmed that spacebridge is working for me. If you’re still having a problem you may want to reach out to support@hologram.io and we can confirm that nothing weird is going on with your SIM.